Armagetron Advanced

Armagetron 0.2.7.1-103 is included on the openSUSE 10.3 Beta 2 64-bit DVD but does not work.

Armagetron Advanced 0.2.8.2.1 can be downloaded and installed separately and works perfectly.

Requirements

You will need to install libSDL_image and libSDL_image-32bit from the YaST Software Manager before you will be able to install Armagetron Advanced.

Website & Downloads

Armagetron Advanced - Website

Client RPM Installer:  Local Download / Official Download <- this is the main installer you will need

Dedicated Server:  Local Download / Official Download

Source Code:  Local Download / Official Download

Windows versions are also available.

opensuse 10.3 beta 2 x86_64_m19960 rawr