openSUSE 10.3, Compiz Fusion and Miscellaneous Bug Reports

Here are most of my bug reports on file for openSUSE 10.3 for Alphas 1, 3 and 5, Betas 1 - 3, and Compiz Fusion.

I only had one report for RC1 and it was fixed in 10.3 final.

openSUSE 10.3 Bug Reports for Beta 3

Bug 310115 - sax2 modifies grub's menu.lst - why is sax2 modifying a boot loader?! - New 9/12/07
https://bugzilla.novell.com/show_bug.cgi?id=310115

This bug is fixed, read the notes...
Bug 309404 - kmail crashes constantly in beta 3
https://bugzilla.novell.com/show_bug.cgi?id=309404 - New 9/10/07
duplicate of:
https://bugzilla.novell.com/show_bug.cgi?id=307040 - Original

This bug is fixed, read the notes...
Bug 309001 - hal-storage-mount-removable no <-- (action, result) - New 9/8/07
https://bugzilla.novell.com/show_bug.cgi?id=309001

Bug 308362 - yast2 wrong disk space calculation on software update
https://bugzilla.novell.com/show_bug.cgi?id=308362

Bug 299694 - noatun ui won't load, causes artsd sigsegv - Updated 9/10/07
https://bugzilla.novell.com/show_bug.cgi?id=299694

Bug 262317 - sax2 fails due logitech usb gaming mouse - Updated 9/10/07
Note:  This bug is what causes X (graphical mode) to not load after installation

https://bugzilla.novell.com/show_bug.cgi?id=262317

Bug 299661 - kde sound system problems - Updated 9/10/07
https://bugzilla.novell.com/show_bug.cgi?id=299661

openSUSE 10.3 Bug Reports for Beta 2

Some minor bugs were found in Beta 2 but I didn't file any bug reports.

openSUSE 10.3 Bug Reports for Beta 1

xorg.conf jacked after installation
renamed: broken evdev (configuration?)
https://bugzilla.novell.com/show_bug.cgi?id=298398
duplicate of::
Bug 262317 - sax2 fails due logitech usb gaming mouse
https://bugzilla.novell.com/show_bug.cgi?id=262317 - Updated 9/12/07

yast2 - error - download failed - media exception
https://bugzilla.novell.com/show_bug.cgi?id=299653
duplicate of:
https://bugzilla.novell.com/show_bug.cgi?id=297611

kde sound system problems
https://bugzilla.novell.com/show_bug.cgi?id=299661

noatun ui won't load, causes artsd sigsegv
https://bugzilla.novell.com/show_bug.cgi?id=299694

zypper sa url "good luck"
https://bugzilla.novell.com/show_bug.cgi?id=300517

openSUSE 10.3 Bug Reports for Alphas 1, 3 and 7 (possibly still affect Beta 1)

setup fails to recommend video card
https://bugzilla.novell.com/show_bug.cgi?id=249802
duplicate of:
https://bugzilla.novell.com/show_bug.cgi?id=243543

xvnc server problems / vncserver error
https://bugzilla.novell.com/show_bug.cgi?id=249810
related:
https://bugzilla.novell.com/show_bug.cgi?id=105635

grub legacy (0.97-44) vs. savedefault
https://bugzilla.novell.com/show_bug.cgi?id=249812

grub and lilo fail to install on sata drive
https://bugzilla.novell.com/show_bug.cgi?id=249873

numlock in '07?
https://bugzilla.novell.com/show_bug.cgi?id=249816

Compiz Fusion 0.5.2 Bug Reports

cube caps plugin does not honor opacity setting
new:  http://bugs.opencompositing.org/show_bug.cgi?id=348
old:  https://bugs.freedesktop.org/show_bug.cgi?id=12019

window reflection plugin disables grouping glow color
new:  http://bugs.opencompositing.org/show_bug.cgi?id=349
old:  https://bugs.freedesktop.org/show_bug.cgi?id=12022

3d window corners missing during cube rotation
http://bugs.opencompositing.org/show_bug.cgi?id=355

Miscellaneous Bug Reports

bitpim 1.0.0 and 1.0.1 will not run on opensuse 10.3 beta 1
http://sourceforge.net/mailarchive/message.php?...